Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » Oracle APEX
Oracle APEX [message #511566] Tue, 14 June 2011 00:30 Go to next message
hexmanju
Messages: 78
Registered: September 2005
Location: MUMBAI
Member
I am trying to get a Mouseover picture for respective names..I have uploaded pictures thru Shared components Static images..Still i cant find where it it getting uploaded..in which table???
Re: Oracle APEX [message #511579 is a reply to message #511566] Tue, 14 June 2011 02:32 Go to previous messageGo to next message
c_stenersen
Messages: 255
Registered: August 2007
Senior Member
You can find them in apex_workspace_files. But why do you need this? I guess that if you have uploaded them to these static images, you already know what the names are and where to show them, and it's not something which will change over time. (If it would change I would store them in a table and link them to the respective entities they belong to.)
Re: Oracle APEX [message #511697 is a reply to message #511579] Tue, 14 June 2011 11:47 Go to previous messageGo to next message
hexmanju
Messages: 78
Registered: September 2005
Location: MUMBAI
Member
I want to display onmouseover (pic over name)
Following does not work:-
<a href="" onmouseover="AJAX_PIC(this,'<img src="p?n=' + "#WORKSPACE_IMAGES#admin_page_logo.jpg" + '" />')">#Name#</a>

But something like following works:-
<a href="" onmouseover="AJAX_PIC(this,'4606623739921585')">#Name#</a>
So, wondering how to find the #ID# of the pic to fit the format <a href="" onmouseover="AJAX_PIC(this,'#ID')"#Name#</a>
We are on APEX 3.1.0

We have checked apex_application_files & HTMLDB_APPLICATION_FILES tables, but it has zero rows.
Re: Oracle APEX [message #511709 is a reply to message #511697] Tue, 14 June 2011 12:38 Go to previous message
hexmanju
Messages: 78
Registered: September 2005
Location: MUMBAI
Member
We got how to check the ID, but we tried to upload a new image then the ID that is generated did not display the image. The difference we found between the 2 IDs is that the one that is not displaying is one-digit more ('13462425540360793') that the ID that is displaying ('4606623739921585'). Is there a catch on how to upload a 'static' image ?
Previous Topic: Popup/New Window - APEX page
Next Topic: Changing from Dev to Run-time
Goto Forum:
  


Current Time: Tue Jun 02 00:53:04 CDT 2020