Home » SQL & PL/SQL » Client Tools » codexpert database insertion failed (TOAD Oracle 10g R 64 bit)
codexpert database insertion failed [message #589101] Tue, 02 July 2013 04:15
Messages: 64
Registered: August 2006
Location: Bangalore, India

I'm using TOAD with Oracle, Oracle DB version is 10g R2.
I setup code xpert using server side objects to store codeXpert output in DB table.
When I run CodeXpert for one or more objects, it shows the output in the results panel but not storing the results in DB (In CX* tables under TOAD Schema) and throwing error "CodeXpert database insertion failed".
Even I tried to run the code xpert from command line, it is generating the HTML and XML file as output but still not storing the results in DB, also I didn't found any error logs in USerFiles folder.
Not getting any clue about the problem.
Any help in this regards would be much appreciated.

Amit P
Previous Topic: No valid Oracle Client found. Please note that TOAD only supports 32 bit Oracle Client 'nstallat'ons
Next Topic: How to migrate data from sql server to oracle data base?
Goto Forum:

Current Time: Wed Oct 27 15:19:47 CDT 2021